2007年07月18日

Server 9 をインストールする前に Server 8 Advanced をアンインストールする

FileMaker Server 8 Advanced がインストールされた状態で、Server 9 をインストールした人から様々な問題がレポートされているようです。

FileMaker, Inc. によると、Server 9 をインストールする前に Server 8 と Server 8 Advanced をアンインストールする必要があるとのこと。アンインストールの手順は以下の通りです。
1. Server 8 のインストーラで、Server 8 をアンインストールする。
2. Server 8 Web Installer で、Server 8 Web Publishing Engine をアンインストールする。
3. もし FileMaker API for PHP Public Beta をインストールしていたら、それもアンインストールする。

以上のステップを踏んだ後、Server 9 のインストールを実行しなければならないそうです。

なお、詳しいアップグレード手順は Server 9 の CD に含まれる FMS9_Getting_Started_en.pdf の Chapter 5 Upgrading or moving an existing installation に記載されています。
posted by Kojima at 02:17| Comment(0) | TrackBack(0) | 情報 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント

この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。